"各位,有没有人遇到自己发的帖子推送到社区后,在自己博客中查看访贴时,会在下方站外相关阅读中显示站外帖子,但链接地址不对,在点儿绕哈。 具体情况如下,我在自己的博客中的文章:https://fuyiyi.imdo.co/articles/2019/05/11/1557556661045.html 打开后,在最下面的站外相 .."

Solo 站外相关阅读链接域名为 null 的问题

各位,有没有人遇到自己发的帖子推送到社区后,在自己博客中查看访贴时,会在下方站外相关阅读中显示站外帖子,但链接地址不对,在点儿绕哈。

具体情况如下,我在自己的博客中的文章:https://fuyiyi.imdo.co/articles/2019/05/11/1557556661045.html
打开后,在最下面的站外相关阅读中也显示了该文章,但地址域名为 null,如下图:
20190511152119.png

在没有人遇到这个问题?

  • Solo

    Solo 是一款小而美的开源博客系统,专为程序员设计。

    Solo 有着非常活跃的社区,可将文章作为帖子推送到社区,来自社区的回帖将作为博客评论进行联动。

    这是一种全新的网络社区体验,让热爱记录和分享的你不再感到孤单!
    具体细节请浏览 B3log 构思

    607 引用 • 4682 回帖 • 721 关注
  • Q&A

    提问之前请先看一下这篇文章 《提问的智慧》精读注解版,好的问题比好的答案更有价值。

    936 引用 • 5874 回帖 • 607 关注
感谢    关注    收藏    赞同    反对    举报    分享
被采纳的回答
  • 88250  

    这样配置 serverHost=fuyiyi.imdo.co

5 回帖    
请输入回帖内容...
  • 88250      

    你那边 latke 相关的配置好像有点问题,从博客端推送时取不到 host。

    1 回复
       感谢    赞同    反对    举报    折叠    分享    评论    回复
  • zxniuniu            

    目前使用的都是默认值,除了协议用的是 https

    #Browser visit protocol
    serverScheme=https
    #serverHost=localhost
    #serverPort=
    
    #runtimeMode=DEVELOPMENT
    runtimeMode=PRODUCTION 
    
    1 回复
       感谢    赞同    反对    举报    折叠    分享    评论    回复
  • 88250            

    这样配置 serverHost=fuyiyi.imdo.co

       感谢    赞同    反对    举报    折叠    分享    评论    回复
  • zxniuniu      

    非常感谢😰 ,我看 3.4 版本有,3.6 默认把这个参数注释了,所以我也就没再配置这个参数了,启动后发现一切功能正常,就没在意,原因这个参数作用在这儿啊,非常感谢😰 😰 😰。

    1 回复
       感谢    赞同    反对    举报    折叠    分享    评论    回复
  • 88250            

    麻烦结个帖,谢谢。

       感谢    赞同    反对    举报    折叠    分享    评论    回复