"我现在用的 solo-v3.2, 想问一下这个 solo 怎么升级。是直接替换文件夹就行了,还是其他的方法? 还有一个问题,我把 v3.3 解压后的文件夹替换掉 v3.2 版本的文件夹,然后在打开 tomcat 服务,访问不了, 然后关闭 tomcat 服务时,会出现以下错误 [图片] 请问一下在是什么原因? ps:1 .."

solo-v3.2 升级问题

我现在用的 solo-v3.2, 想问一下这个 solo 怎么升级。是直接替换文件夹就行了,还是其他的方法? 还有一个问题,我把 v3.3 解压后的文件夹替换掉 v3.2 版本的文件夹,然后在打开 tomcat 服务,访问不了, 然后关闭 tomcat 服务时,会出现以下错误 solo.PNG 请问一下在是什么原因? ps:1. 替换文件前事先关闭了 tomcat 服务的。 2.solo3.3 配置文件 latke.properties 文件已用 v3.2 的文件替换了

感谢    关注    收藏    赞同    反对    举报    分享
1 回帖    
请输入回帖内容...
  • 88250      

    停服删除原来的应用,然后部署新版本应用即可,配置文件最好对比一下新版本和旧版本的差异,有不确定的地方的话可以发帖问下我们 😄 v3 之后支持跨版本升级,使用最新版本部署就行。

    另外,建议用 Docker 部署方便升级。

    感谢    赞同    反对    举报    分享       评论    回复